Toute les versions de MyBB

Scripts MyBB - forums

    Scripts MyBB - forums (PHP) en Free Open Source (gratuit) avec téléchargement - download direct.

Toute les versions de MyBB ( 18 )

# Version + Description      Date
18.     1.8.19   11 Jan 2019
  MyBB est un script de forum gratuit et open source. Les fonctionnalités de MyBB incluent tout ce que vous attendez d'un forum, avec la possibilité d'étendre toutes les fonctionnalités et d'améliorer sa conception grâce aux thèmes MyBB. Sécurité, version de...
17.     1.8.18   22 Aout 2018
  Sécurité, version de maintenance Failles de sécurité corrigées (2) RISQUE ÉLEVÉ Image MyCode "alt" attribut XSS persistant Signalé par Punisher_HF RISQUE MOYEN Titre de l'article RSS Atom 1.0 persistant XSS Rapporté par 0xB9 Problèmes...
16.     1.8.17   15 Juil 2018
  Version de maintenance Problèmes résolus (11) Afficher les problèmes sur GitHub (en)
15.     1.8.16   04 Juil 2018
  Sécurité, version de maintenance Failles de sécurité corrigées (6) RISQUE ÉLEVÉ Image et URL MyCode Persistante XSS RISQUE MOYEN XSS réfléchie sur plusieurs pages FAIBLE RISQUE Journaux ACP XSS FAIBLE RISQUE Suppression arbitraire de fichiers via les...
14.     1.8.15   15 Mars 2018
  Sécurité, version de maintenance Failles de sécurité corrigées (10) RISQUE MOYEN Tâches Inclusion de fichiers locaux RISQUE MOYEN Contournement de vérification du mot de passe du forum FAIBLE RISQUE Titre du groupe d'autorisations d'administrateur XSS FAIBLE...
13.     1.8.14   28 Nov 2017
  Failles de sécurité corrigées (2) RISQUE ÉLEVÉ En-têtes de fichier de langue RCE FAIBLE RISQUE Propriétés du pack de langue XSS   Problèmes résolus (2) Afficher les problèmes sur GitHub (en)
12.     1.8.13   07 Nov 2017
  Failles de sécurité corrigées (7) RISQUE ÉLEVÉ Installateur RCE à l'écriture du fichier de configuration RISQUE ÉLEVÉ En-têtes de fichier de langue RCE RISQUE MOYEN Installateur XSS RISQUE MOYEN Mod CP Modifier profil XSS FAIBLE RISQUE ...
11.     1.8.12   22 Mai 2017
  Failles de sécurité corrigées (3) RISQUE MOYEN Vérification des autorisations insuffisante dans la fonction multi-note RISQUE MOYEN Injection de macro CSV à l'exportation de particules FAIBLE RISQUE Codes de réinitialisation de mot de passe faibles et faux positifs Problèmes résolus (14)...
10.     1.6.18   07 Sept 2015
  Failles de sécurité corrigées (3) Contournement du mot de passe du forum dans xmlhttp.php FAIBLE RISQUE Module Injection SQL dans Grouppromotions (ACP) FAIBLE RISQUE Injection XSS possible dans le gestionnaire d'erreurs FAIBLE RISQUE Problèmes XSS possibles dans les anciens fichiers de mise à...
09.     1.6.17   27 Mai 2015
  Failles de sécurité corrigées (5) Le code de réinitialisation du mot de passe peut être contourné dans member.php RISQUE MOYEN Autorisations non cochées pour les recherches post avec old sid dans search.php FAIBLE RISQUE CSRF en annulation de courrier de masse ACP FAIBLE RISQUE ...
08.     1.6.16   20 Oct 2014
  Failles de sécurité corrigées (5) FAIBLE RISQUE Une vulnérabilité XSS liée aux icônes de publication FAIBLE RISQUE Une vulnérabilité XSS dans admin / modules / style / templates.php FAIBLE RISQUE Une vulnérabilité XSS dans admin / modules / config /...
07.     1.6.15   04 Aout 2014
  Failles de sécurité corrigées (1) RISQUE MOYEN Une vulnérabilité XSS dans la vidéo MyCode Problèmes résolus (26) Afficher les problèmes sur GitHub (en)
06.     1.6.14   30 Juin 2014
  Failles de sécurité corrigées (5) RISQUE MOYEN Possibilité d'exécuter du code PHP via des paramètres FAIBLE RISQUE Une vulnérabilité XSS dans polls.php FAIBLE RISQUE Une vulnérabilité XSS dans portal.php FAIBLE RISQUE Les forums...
05.     1.6.13   26 Avril 2014
  Failles de sécurité corrigées (4) RISQUE MOYEN Possibilité d'exécuter du code PHP à travers des feuilles de style RISQUE MOYEN Possibilité d'exécuter du code PHP via des fichiers de langue FAIBLE RISQUE Une vulnérabilité XSS dans le système de...
04.     1.6.12   30 Déc 2013
  Failles de sécurité corrigées (4) RISQUE MOYEN Une vulnérabilité SQL lors de la modification de smileys dans les pays ACP RISQUE MOYEN Une vulnérabilité SQL lors de la suppression de publications avec Akismet dans ACP RISQUE MOYEN Une vulnérabilité XSS dans la...
03.     1.6.11   08 Oct 2013
  Sécurité, version de maintenance. Des modifications ont été apportées à 4 fichier (s) de langue.
02.     1.6.10   03 Avril 2013
  Sécurité, version de maintenance.
01.     1.6.9 05 Sept 2012
  Version de sécurité de MyBB 1.6.9 Qu'est-ce qui a été ajouté / changé dans cette version? Nous avons constaté une vulnérabilité d'injection SQL dans toutes les versions de MyBB, y compris MyBB 1.6.8. Nous conseillons à tous les propriétaires de forum MyBB...
2004 - - Confidentialités - Contact - Inscrits : 10 252 - Dernier inscrit enregistré : Mustsb le 21 Jan 2019 Réalisation Laurent.G